Défaut capteur de béquille

Modérateur : Modérateurs

Répondre
maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Défaut capteur de béquille

Message par maverickjlp » 17 juin 2019, 17:37

Bonjour à tous,
Je suis l'heureux possesseur d'un SD de 2009.
Je suis du Pas de Calais (62) et oui on roule aussi en moto tout là haut !!!

J'ai un soucis depuis qques temps : le moteur coupe brutalement en roulant, cale ensuite dès que je débraye et le voyant FI clignote pour donner le code d'erreur défaut capteur de béquille.
Après plusieurs changement de ce capteur (1 fois moi même et 1 fois en concession) j'ai installé le kit KTM pour retirer la béquille pour les pistards qui en fait leurre le capteur en envoyant tjs l'information de béquille repliée.
Ca a parfaitement fonctionné pendant plusieurs mois sur des parcours courts ou longs en mode pépère ou furieux.
Le défaut est réapparu semaine dernière et je ne comprends vraiment pas d'où ça peut venir :arypleure:
Le phénomène se produit principalement en phase de décélération en arrivant sur un rond point ou en sortant de voies rapides.

Je suis preneur de vos avis, conseils etc car l'envie me monte de régler le problème à coups de batte !!!

Avatar de l’utilisateur
Greensleeves
aigle de la route
aigle de la route
Messages : 1528
Inscription : 10 juillet 2017, 17:54
Ma bécane : MT09 Husaberg
Localisation : Rennes, Bretagne

Re: Défaut capteur de béquille

Message par Greensleeves » 17 juin 2019, 17:53

arysalut :arybinouse:

Files te présenter dans la session prévue à cet effet, les membres se feront ensuite une joie de te venir en aide (ou pas lool ).

viewforum.php?f=33

:ouelcom:

Mode "administrateur" OFF :smiley_aryalcoolic:

maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Re: Défaut capteur de béquille

Message par maverickjlp » 17 juin 2019, 21:26

C’est fait ! 😉

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 18 juin 2019, 13:55

Salut,
Là comme ça, je verrai bien un problème de faisceau ou de prise oxydée.
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Re: Défaut capteur de béquille

Message par maverickjlp » 18 juin 2019, 14:32

Salut titi
j'y avais pensé aussi mais pourquoi qd je change la pièce ça fonctionne sans prb qques semaines voire plusieurs mois ?

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 18 juin 2019, 15:22

Parce que c’est l’avantage des faux contacts :arypleure:
Ça viens un peut quand ça veut
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 18 juin 2019, 15:23

je ne suis sûr de rien, mais ça a l’air d’etre Une panne « à la con » :arypleure:
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 18 juin 2019, 15:25

Si j’ai un peux de temps, je regarderai le schéma ce soir si tu veux
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Re: Défaut capteur de béquille

Message par maverickjlp » 18 juin 2019, 15:41

Cool
Merci d'avance

halloween
moule anémique
moule anémique
Messages : 84
Inscription : 16 avril 2019, 18:22
Ma bécane : 990 Sdr

Re: Défaut capteur de béquille

Message par halloween » 19 juin 2019, 12:34

Essaye de manipuler le faisceaux du capteur dans tout les sens pendant que la moto tourne sur une bequille ar avec un rapport engagé, tu verra si la panne se produit

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 02 juillet 2019, 20:35

salut,
desolé, je n'ai pas eu trop le temps de regarder avant
normalement il y a 3 fils qui sortent du capteur de bequille,
et les 3 vont au calculateur (en passant par la prise triangle)
1 bleu, 1 noir, et 1 rose.
le bleu va a la borne 1 de la prise 26 voies (la plus petite des 2 prises sur le calculateur)
le noir sur la borne 7
et le rose, sur la borne 26.
apres, le noir et le bleu servent aussi a alimenter plein d'autre truc, le rose lui va directement au calculateur.
la prise 3 voies triangulaire qui va au capteur de la bequille doit ce trouver pres de la batterie
je ne sais pas trop quoi te dire de plus, a part regarder si les cosses ne sont pas "ecartées" et font bien contact?
voila
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 02 juillet 2019, 21:18

Mais effectivement, bouger le faisceau sur béquille centrale est une bonne idée arygood
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Re: Défaut capteur de béquille

Message par maverickjlp » 04 juillet 2019, 16:27

Merci de ces infos !
Pour l'instant je n'ai plus le soucis, je croise les doigts

maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Re: Défaut capteur de béquille

Message par maverickjlp » 16 juillet 2019, 22:16

Bon le soucis revient, c'est la misère...
comme le soucis apparait en fin de décélération après avoir rouler une bonne distance à vitesse stabilisée, est-ce que le problème ne viendrait pas d'une brusque baisse électrique comme batterie ou régulateur tension ?
Merci de vos avis

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 16 juillet 2019, 22:57

Peut être oui,
Il faudrait contrôler si la batterie charge?
Mais si tu as le code défaut contacteur de béquille....
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Re: Défaut capteur de béquille

Message par maverickjlp » 30 juillet 2019, 14:59

Bon je prends le taureau par les cornes !
comme je suis en congés et que je ne supporte plus que ça coupe je sors les outils !!!! :ary0_0:
D'abord prise triangle, batterie, testeur etc....
Si pas concluant je vais suivre le faisceau
Allez go

Foidalcolix
vilain petit canard
vilain petit canard
Messages : 254
Inscription : 31 janvier 2019, 08:02
Ma bécane : SD 2008

Re: Défaut capteur de béquille

Message par Foidalcolix » 30 juillet 2019, 21:52

Le contact de béquille doit avoir une certaine valeur résistive.

J'ai ma batterie à changer, si tu veux comparer tes mesures fais signe

maverickjlp
moule anémique
moule anémique
Messages : 9
Inscription : 17 juin 2019, 15:13
Ma bécane : 990 SD

Re: Défaut capteur de béquille

Message par maverickjlp » 31 juillet 2019, 23:08

Bon bah pas grd chose
le circuit de charge fonctionne correctement, tension aux bornes de la batterie 12,2V au ralenti et 14,2V en accélérant
J'ai essayé de suivre le fil rose mais c'est pas simple et je n'arrive pas à débrancher les prises de l'ECU.
Qqun a une technique ?

Avatar de l’utilisateur
titi
aigle de la route
aigle de la route
Messages : 1658
Inscription : 27 septembre 2012, 01:00
Ma bécane : RC8 pas R 2008
Localisation : nantes sud

Re: Défaut capteur de béquille

Message par titi » 01 août 2019, 15:52

pour les prises de l'ecu il y a un petit "loquet" qu'il faut appuyer avec le pouce.
mais si l'ecu n'est pas démonté, il n'y a pas beaucoup de place je crois!
quand on voit ce qu'on voit, et qu'on entend ce qu'on entend
on a raison de penser ce qu'on pense!

Répondre